上线打包出现错误整理90362,90535,4238

2017-07-17 by YLGWHYH


转载至:http://www.jianshu.com/p/2eeb507cd21d

error itms 90362

上传appstore 一直报错ERROR ITMS-90362: "Invalid Info.plist value. The value for the key 'MinimumOSVersion' in bundle WholeNet.app/Frameworks/Charts.framework is invalid. The minimum value is 8.0"

解决方法:由于在引入第三方版本的问题,需要在第三方静态库的plist文件里面把 minimum value 改成 8.0以上,8.0以下是不支持的。

error itms 90535

解决方法: 搜索静态库info.plist  ,将第三方的info。plist文件中的Executable file 字段删除即可。

error itms 4238

解决方法:这是上传版本的问题,说appstrone里面已经存在了这个版本,你需要把内部版本号修改一下,别冲突就行,info.plist里面有Bundle versions string, short(版本号),Bundle version(内部版本号),就ok了。

这是一些小的问题,贴出来吧

最新更新:

第七城市

栏目导航(关闭)